guys, need your kind advice & help.....

CLS78

Known Member

CLS78

Known Member
Aug 24, 2016
108
8
18
43
Petaling Jaya
I owned a 2008 Mercedes Benz CLS 350 and have been driving it for almost 8 years now....There weren't any problems with the engine or car all this years and also accident-free...The car have been great & the performance never let me down...However, over the last 3 years....My CLS's engine sound became really loud....Especially during idol or gear on 'P'....The engine sound is really loud and can be heard especially from inside the car.....No power loss at all but just that the loud engine sound....Even when on 'P', when i play with the steering wheel (turning it to the left & right, the engine sound got louder)....

However, when at high speed, the sound seem to disperse and became almost unheard.....But when i slowed down, the sound got loud and louder....I've taken my benz to a couple of Mercedes Specialist but non managed to find the problem....Some even told me that i could continue drive the car and ignore the sound cos it doesn't damage the engine plus there were no power loss at all....But the sound is so irritating and the deminishing comfort feeling of driving a mercedes got me disturbed....

So, i seek your kind advice & help on determining what the problem is & also the solutions.....Any Mercedes expert are most welcome to comment.....I would be much appreciated if anyone could recommend me the right person to go or the specialist who might be able to fix this problem....One last thing....has anyone who own a CLS 350 ever experienced this same problem?

Thanks guys....
 

fazidk

3,000 RPM
Senior Member

fazidk

3,000 RPM
Senior Member
Nov 18, 2003
3,163
413
5,183
Alamak...this u have to ask d sifus..me?hopeless especially when this is a merc hehe..but if u wanna get ur car resprayed then look me up hehe...
 

RENESIS VIII

7,000 RPM
Senior Member

RENESIS VIII

7,000 RPM
Senior Member
Jun 13, 2012
7,060
948
713
Ipoh
Check the engine mount first.
You could be right about this. Before my car's engine mount is changed, I do notice more vibrations and noise from the engine especially during idling or lower speed. The vibrations is also felt during certain higher rpm like after 3000rpm.

After changing the mountings, these vibrations are gone and the engine revs smoothly until the red line.

My car is not a CLS350 though. Just a normal Wira.
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
You could be right about this. Before my car's engine mount is changed, I do notice more vibrations and noise from the engine especially during idling or lower speed. The vibrations is also felt during certain higher rpm like after 3000rpm.

After changing the mountings, these vibrations are gone and the engine revs smoothly until the red line.

My car is not a CLS350 though. Just a normal Wira.
thanks for your reply bro....i will have the mounting check then....we just never know if we don't try..do we?....well...that just maybe it....thanks a million for the advice
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Check the engine mount first.
i will definitely have the mounting check.....nothing to loose if i check it right.....the problem may just originated from it.....finger crossed....thanks bro
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Alamak...this u have to ask d sifus..me?hopeless especially when this is a merc hehe..but if u wanna get ur car resprayed then look me up hehe...
i will surely will bro....thanks
 

RENESIS VIII

7,000 RPM
Senior Member

RENESIS VIII

7,000 RPM
Senior Member
Jun 13, 2012
7,060
948
713
Ipoh
thanks for your reply bro....i will have the mounting check then....we just never know if we don't try..do we?....well...that just maybe it....thanks a million for the advice
Considering the fact that your car is already 8 years old, the rubber material on the engine mounting could have hardened and starting to lose its effectiveness in damping the vibrations from the engine.

Do update us here when you have more info about the problem. Could be useful for other readers.
 

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,202
6,369
5,213
KL
I'm curious - what sort of "loud" are we talking about? Vibration noise? Fan noise? Tappet noise? etc
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Considering the fact that your car is already 8 years old, the rubber material on the engine mounting could have hardened and starting to lose its effectiveness in damping the vibrations from the engine.

Do update us here when you have more info about the problem. Could be useful for other readers.
Thanks for the info...i will definitely check on it....of course...i will surely update you guys if there's any updates on the problem....

Sent from my GT-N7100 using Tapatalk
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
I'm curious - what sort of "loud" are we talking about? Vibration noise? Fan noise? Tappet noise? etc
More of a "Wizzling" sounds that gets lounder when i press the throttle...and tone down as i release the throttle....i believe in malay we call it "Bunyi Denggung".....

Sent from my GT-N7100 using Tapatalk
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Yah! same as bro. Izso mentioned, have to know what kind of sound?
This sounds comes from the engine as it follows the engine standard operating sounds

Sent from my GT-N7100 using Tapatalk
 

RENESIS VIII

7,000 RPM
Senior Member

RENESIS VIII

7,000 RPM
Senior Member
Jun 13, 2012
7,060
948
713
Ipoh
More of a "Wizzling" sounds that gets lounder when i press the throttle...and tone down as i release the throttle....i believe in malay we call it "Bunyi Denggung".....

Sent from my GT-N7100 using Tapatalk
Induction noise from throttle? Don't sound like mounting problem if the noise gets louder when you press the throttle. Do you have like some sort of leak from your air filter/air intake hose or something?
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Induction noise from throttle? Don't sound like mounting problem if the noise gets louder when you press the throttle. Do you have like some sort of leak from your air filter/air intake hose or something?
I had it checked thoroughly by my mechanic but no report about any leakage from the air filter/air intake from him...so i assumed nothing wrong with the air filter...but do u think that it might be the problem? I can ask my mechanic to specifically check it again....

Sent from my GT-N7100 using Tapatalk
 

vr2turbo

Beyond 20,000 RPM!
Helmet Clan
Moderator

vr2turbo

Beyond 20,000 RPM!
Helmet Clan
Moderator
May 11, 2010
29,756
8,313
1,713
Petaling Jaya
This sounds comes from the engine as it follows the engine standard operating sounds
Sound sometimes hard to know what and where they are coming from, even when we are hearing from the car physically, therefore from forum posting is even more difficult. Maybe just tembak only.....lol

Here is what I just learn from my mechanic last week. My wife's China SUV was not driven for a few days, then when it was started, got loud knocking noise. After idle for a while still won't go away. The sound like tappet knocking, the more we rev the louder it became. Off and on engine again, sound still there.
Called my mechanic and explain the issue to him. He say could be your belt but I say sound like tappet knocking, so he ask me try by pouring water on the belt. I did that and the sound quiet down a bit, so I kept pouring water bit by bit, and after a while no more sound. It is now one week already and still quiet, so how to explain.......lol:biggrin:
 

6UE5t

6,000 RPM
Senior Member

6UE5t

6,000 RPM
Senior Member
Oct 8, 2010
6,681
1,286
1,713
Kuala Lumpur
Yeah sound/noise is often difficult to identify.
Just a few more ideas to check beside what have been mentioned maybe:
- Aircon compressor. Is the noise only appearing when aircon on/kicks in?
- Fuel line vibration due to air leakage/bubbling somewhere (might be fuel pump in the tank that shakes the fuel line causing humming noise).
Try to identify the exact position of the noise.
 

RENESIS VIII

7,000 RPM
Senior Member

RENESIS VIII

7,000 RPM
Senior Member
Jun 13, 2012
7,060
948
713
Ipoh
I had it checked thoroughly by my mechanic but no report about any leakage from the air filter/air intake from him...so i assumed nothing wrong with the air filter...but do u think that it might be the problem? I can ask my mechanic to specifically check it again....

Sent from my GT-N7100 using Tapatalk
I can't be sure whether is it coming from the air intake as I am not a mechanic myself. Sorry about that. Just guessing because if the sound only becomes noticeable every time you press on the throttle, it could be something to do with the intake. By the way, is it that you mentioned something about supercharging your engine in another post?

I suppose yours is this M272 engine.



Since your engine is not really a common engine, plus it is a V6, it might be a bit difficult for normal members over here to identify your problem.
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Yes this is exactly my engine....i did some facelift as well....but not too extreme...just normal facelift to make it look "garang"

Sent from my GT-N7100 using Tapatalk
 

CLS78

Known Member

CLS78

Known Member
Thread starter
Aug 24, 2016
108
8
18
43
Petaling Jaya
Yeah sound/noise is often difficult to identify.
Just a few more ideas to check beside what have been mentioned maybe:
- Aircon compressor. Is the noise only appearing when aircon on/kicks in?
- Fuel line vibration due to air leakage/bubbling somewhere (might be fuel pump in the tank that shakes the fuel line causing humming noise).
Try to identify the exact position of the noise.
The sound/noise starts the moment i start the engine....and it persists even before i switch on and switch off the aircond...so its not aircond related...but the sound can be heard loudly & clearly from inside the car...but on the outside...the sound very low....

Sent from my GT-N7100 using Tapatalk