Need HELP in advance bout my car!!

Discussion in 'General Talk' started by t0il3t_duck, Aug 24, 2006.

  1. t0il3t_duck

    t0il3t_duck Senior Member
    Senior Member

    Joined:
    Apr 17, 2005
    Messages:
    650
    Likes Received:
    0
    Hi guys.... i need help and info bout my car....
    I was driving home and got stuck in serious traffic jam jus now.... my car reacted normally at the begining.... then in the later part on my way home... my car battery die off instantly when i'm driving slowly.... so i'm forced to stop and restart again.... luckily it works.... then i continue driving for a distance.... till my battery die off again..... and the car behind almost hit my arse when i stop.... so i start the car again and drive my arse home.....

    The signal of no battery is on when my car stop.... but my battery is not even a week old.... and i even have volt stabilizer and 5 point grounding.... so can anyone tell me that what's going on...? and how can i slove this....? your help will be much appreciate....
     
  2. kelvin---

    kelvin--- Senior Member
    Senior Member

    Joined:
    Apr 7, 2005
    Messages:
    1,328
    Likes Received:
    0
    i cincai guess nia..ur alternator ok?
     
  3. Fluffy

    Fluffy Senior Member
    Senior Member

    Joined:
    May 1, 2005
    Messages:
    3,872
    Likes Received:
    3
    yea.check ur alternator.cant be ur batt.coz u have probs while ur driving..so it could be ur alternator
     
  4. b00n

    b00n Senior Member
    Senior Member

    Joined:
    Aug 16, 2005
    Messages:
    3,721
    Likes Received:
    3
    most likely alternator.....happened to my wira V6 before....
    my brother was driving than when he pressed the pedal.....the battery indicator would be okie....but when he didn't the battery indicators lighted ups......
    changed alternator...everything back to normal....battery was only 1 day old...cos he couldn't start the previous night after pumping petrol so changed the whole battery...

    anyway, asked Kenny??....he's good at wirings and batteries...no?!
     
  5. ehaab

    ehaab Senior Member
    Senior Member

    Joined:
    Jul 3, 2005
    Messages:
    966
    Likes Received:
    2
    yup..most probably the alternator is not charging the battery..or there are some wiring problems..since u just got a new one a week back
     
  6. t0il3t_duck

    t0il3t_duck Senior Member
    Senior Member

    Joined:
    Apr 17, 2005
    Messages:
    650
    Likes Received:
    0
    thanks guys.... yea...maybe it's alternator.... will go check out soon...
    cos this is actually my 2nd new battery.... i got my previous new battery few months back.... then i send my car to workshop bout 2 months.... i think maybe they didnt start the car for too long.... so the battery's no longer working.... that's when i bought this current battery.... i wonder will the two months period that my engine stop running affect my alternator as well....???

    yah boon... i did ask kenny.... but seems that he's not on the line... i did ask him to do 8 point grounding for me before this.....
     
  7. b00n

    b00n Senior Member
    Senior Member

    Joined:
    Aug 16, 2005
    Messages:
    3,721
    Likes Received:
    3
    than it's confirmed alternator lar....
    when ur car didn't start; the alternator didn't re-charge back your battery....
    but now u r using new battery....and yet battery died; so meaning the battery doesn't get recharged when the engine is running.....

    call him lar bro.....he's so near u...unless he's back in Sabah...........
    damn!..i'm still in the office!...
     
  8. huakenny

    huakenny LB Performance
    Senior Member

    Joined:
    Feb 24, 2005
    Messages:
    10,422
    Likes Received:
    240
    just now went out le bro...pai seh pai seh...

    if alternator Kong, i dun think u can restart again bro......maybe battery terminal loosen?

    coz if alternator is no charging n causing ur car die off....mean the battery is dry out of current oledi...but then u stil can start ur car? hv to check le....

    try to check the positive n negative battery terminal 1st.

    u try to start ur car n ON all the electrical components....then off the engine n restart....see can o not.....

    im not pro in electrical....hehe....basic knowledge nia....

    i remember one fren told me, if wanna test whether alternator is working o not...unplug the positive terminal when the engine is runing. if didnt die off, mean it is ok...if die off, mean kong.

    anyone can confirm this?

    hehe
     
  9. huakenny

    huakenny LB Performance
    Senior Member

    Joined:
    Feb 24, 2005
    Messages:
    10,422
    Likes Received:
    240
    so hardworking a bro? me n u r same bro...sometimes i oso work til midnite....life aint so easy...hard life:cry_smile:
     
  10. b00n

    b00n Senior Member
    Senior Member

    Joined:
    Aug 16, 2005
    Messages:
    3,721
    Likes Received:
    3
    what I heard is negative.....errrr.....which one correct??
     
  11. gsrTurbo9166

    gsrTurbo9166 Senior Member
    Senior Member

    Joined:
    Apr 23, 2005
    Messages:
    959
    Likes Received:
    0
    yo jeff ur car ok d???

    or tell ur bro soli coz so late still din show up
    coz now very busy for my work
    n can u ask ur bro do the deal stil the same n still available???
     
  12. t0il3t_duck

    t0il3t_duck Senior Member
    Senior Member

    Joined:
    Apr 17, 2005
    Messages:
    650
    Likes Received:
    0
    so... kenny... you think it's my wiring problem instead of alternator....?
     
  13. t0il3t_duck

    t0il3t_duck Senior Member
    Senior Member

    Joined:
    Apr 17, 2005
    Messages:
    650
    Likes Received:
    0
    yea.... i work till morning last week... so bros... how's calvin and chris.... ??
     
  14. b00n

    b00n Senior Member
    Senior Member

    Joined:
    Aug 16, 2005
    Messages:
    3,721
    Likes Received:
    3
    jeff....tomorrow u working??.......
    if not; than we'll go over and tested it out lor........

    kekekeke
     
  15. t0il3t_duck

    t0il3t_duck Senior Member
    Senior Member

    Joined:
    Apr 17, 2005
    Messages:
    650
    Likes Received:
    0
    i'm working tomorrow.... but i can come out meet you during office hour.... where to test out...?
     
  16. huakenny

    huakenny LB Performance
    Senior Member

    Joined:
    Feb 24, 2005
    Messages:
    10,422
    Likes Received:
    240
    Boon,

    i got the answer liao....when the engine is running....take out the NEGATIVE side battery terminal....

    if engine off immediately, mean alternator kong....not working...

    Jeff, u try this 1st....
     
  17. b00n

    b00n Senior Member
    Senior Member

    Joined:
    Aug 16, 2005
    Messages:
    3,721
    Likes Received:
    3
    see how......now tomorrow I might not be free....
    see if free; tomorrow evening I go over ur place lor...
     
  18. huakenny

    huakenny LB Performance
    Senior Member

    Joined:
    Feb 24, 2005
    Messages:
    10,422
    Likes Received:
    240
    jeff....

    test ur car, should be ok liao.....hehe

    ur fren's vios oso nice...veli big zth side stickers oso
     
  19. BlackSamurai

    BlackSamurai Senior Member
    Senior Member

    Joined:
    Sep 2, 2004
    Messages:
    9,657
    Likes Received:
    24
    huakenny, the testing doesnt' fit all senario. if the rotator didn't spin enough to recharge the battery, but it's still spinning, your car don't die off if you took out the battery connector. So this is not the best way to test it.

    toilet duck, try disconnect your VS before you get the alternator fix, and try not to drive the car at night, because at night, your headlamp consume a lot of battery power.

    May I ask, you usually have no issue driving at day time, this only happen at night, am i right?
     
  20. huakenny

    huakenny LB Performance
    Senior Member

    Joined:
    Feb 24, 2005
    Messages:
    10,422
    Likes Received:
    240
    i met toilet_duck oledi...

    battery n alternator are fine.........

    another problem causing the engine to die off....should be ok oledi for now....
     

Share This Page