Manual gearbox, first gear whine when accelerating

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Jan 14, 2008
1,394
160
1,663
Hi all,

I just done converting my CVT Lancer to manual transmission. On my first gear, i can hear a distinctive whine when accelerating. It's not loud and it sounds very similar to worn power steering pump or alternator. Perhaps its even closer sounding like gear whine on reverse.

Any advise on this ? Something i should worry about or it just normal ? Thanks !
 

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,202
6,369
5,213
KL
Why not check with your mech who did the work? Cuz we don't know what exactly was done and what the sound sounds like.
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,394
160
1,663
Why not check with your mech who did the work? Cuz we don't know what exactly was done and what the sound sounds like.
Unfortunately his reply was he can't hear it -_-. He heard more of my engine noise than the whine.

The other mechanic i went to suggested nothing to worry about, may be its the nature of the gearbox as he also only hear it on first gear, and nothing noisy when going up gears.

Want to check here does anyone has experience with MT with such noise and what i should look out for. I am changing out the trans fluid on next week eventhough new fluid went in during the conversion. Just in case.
 

Izso

NA NA NA NA NA
Helmet Clan
Moderator

Izso

NA NA NA NA NA
Helmet Clan
Moderator
Mar 28, 2004
15,202
6,369
5,213
KL
Unfortunately his reply was he can't hear it -_-. He heard more of my engine noise than the whine.

The other mechanic i went to suggested nothing to worry about, may be its the nature of the gearbox as he also only hear it on first gear, and nothing noisy when going up gears.

Want to check here does anyone has experience with MT with such noise and what i should look out for. I am changing out the trans fluid on next week eventhough new fluid went in during the conversion. Just in case.
Where'd you get the GB from? My concern is it's just a bad GB.
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,394
160
1,663
Where'd you get the GB from? My concern is it's just a bad GB.
From the garage that did the swap, they have one set of ex-stock GB laying around.

Yes that's what worry me also, i am worried the input shaft bearing or first gear synchro is worn.
 

gunnerzz

2,000 RPM

gunnerzz

2,000 RPM
Jul 3, 2014
2,031
665
713
35
Melaka
something connecter to the 1st gear is worn out. Maybe bearing or the gear itself.

My auto BLM whine at top gear while my manual Pajero whine on 1st and has been on since i got it and nothing breaks.
 

Mitevo7

1,000 RPM
Senior Member

Mitevo7

1,000 RPM
Senior Member
Thread starter
Jan 14, 2008
1,394
160
1,663
Dear All,

I changed out the gear oil, apparently the installer who did the conversion used 80w90 GL5 mineral oil. So now i changed it out with Proton Inspira (supposing Mitsubishi Oil) and added in Bluechem oil additive in it. The noise dampened by a lot and it should take 2 - 3 days for the oil to run in. Will monitor its results.

I did get lighter acceleration and quieter gear operation at the same time.