body shaking on my cute car

  • '(00): currently testing temporary changes to the site and ad serving, sorry for any weirdness experienced, people! Please do send any feedback here: Contact us

pjo

pjo

Dec 7, 2008
3
0
1,501
sorry,
i try looking at previous thead untill page 7. but not same with my problem.
twice go to balancing, off wheel and on wheel but still not ok. its happened when 100km/h.

oh.. steering not shaking just body only. its cause by drive shaft. mechanic told me.
change both parts from kedai potong. still shaking.

do you know. do you help me. i just thinking my mounting. am i correct.
:hmmmm:
 

qimme

Known Member
Senior Member

qimme

Known Member
Senior Member
Jun 27, 2007
76
0
1,506
check again... mayb ur body alignment... had excident hah??
what car are u using???
try check again ur drive shaft.. i had experince like that.. but it cause by drive shaft..
 

EvolutionZ

5,000 RPM
Helmet Clan
Senior Member

EvolutionZ

5,000 RPM
Helmet Clan
Senior Member
Aug 3, 2007
5,028
1,448
1,713
give us more detail...
what car
what mod
which model
which year make
etc
 

pjo

pjo

Thread starter
Dec 7, 2008
3
0
1,501
my charade aura already convert to 1.3 (A) 16V EFI by previous owner.
i dont know what type this engine. my friend call KISSA. i dont care. this is for my wife go to work everyday at 5km, that why auto. and some times i drive but my body shaking at 100km/hr not like before. the problem begin,
complaint from my wife the power steering is hard to swing. leaking. i change rack(?) coz cannot repair. i take advantage at that time to change mounting but just 2 only. one more cannot get at spare part. also change both rear absorbers from kedai potong.
then shaking at 100km/hr. off/on wheel balancing still shaking. change both drive shaft but still shaking. :confused:
what next bro. what u can do if ur car limit below 100.:sleep:
 

EvolutionZ

5,000 RPM
Helmet Clan
Senior Member

EvolutionZ

5,000 RPM
Helmet Clan
Senior Member
Aug 3, 2007
5,028
1,448
1,713
have u check on the tires...sometime uneven wear on yr tires will also cause vibration during cruising speed at about 90km/h to 110km/h

another possibility is yr rims.....try and remove it, get tire shop to see whether got dented or cracked b4 this and patched back mark...if yes, possible too to cause vibration.

since u have checked balancing, changed mounting and steering rack. try check the above 2 concerns....
 

pjo

pjo

Thread starter
Dec 7, 2008
3
0
1,501
ok bro..
thank ur advice.
i try soon.

Bump: no accident qimme but dont know at previous owner.
tq.

Bump: no accident qimme but dont know at previous owner.
tq.
 

zendengoh

Known Member
Senior Member

zendengoh

Known Member
Senior Member
Feb 11, 2008
155
0
1,516
KL Kepong
www.zhapalang.com.my
ask some1 who ketuk mudguard 1 help u figure out.
 

EvolutionZ

5,000 RPM
Helmet Clan
Senior Member

EvolutionZ

5,000 RPM
Helmet Clan
Senior Member
Aug 3, 2007
5,028
1,448
1,713
ok bro..
thank ur advice.
i try soon.

Bump: no accident qimme but dont know at previous owner.
tq.

sometimes not necessary met accident b4 or not. our uneven road surface with potholes here and there.....will hurt rims and also caused damage to tires......juz check out and hope u can identified it soon...coz i know very annoying when it vibrates while driving.