Proton wira 1.5GLi need help!! - Zerotohundred.com


Zerotohundred.com
HOME FEATURES NEWS FORUMS THE MARKETPLACE TIMETOATTACK!
Go Back   Zerotohundred.com > Car Discussions > Car Talk

Reply
 
Tools Search this Thread Display Modes
Old 10-12-2017, 09:21 PM   #1
Yelmi
1bhp Stock
 
Join Date: Oct 2017
Location: Brunei
Posts: 1
Likes: 0
Liked: 0 / 0 Posts
Default Proton wira 1.5GLi need help!!

Hello, anyone know what cause the problem of my car wont start. Iíve change the new fuelpump already, iíve checked the fuelpump relay already but there no power to the fuelpump..

Tolong lah tolong lah..
Yelmi is offline   Reply With Quote
Old 10-13-2017, 06:52 AM   #2
alcyon
250bhp Stage II Member
 
Join Date: Sep 2015
Location: Kuala Lumpur
Posts: 265
Likes: 128
Liked: 21 / 13 Posts
Default Re: Proton wira 1.5GLi need help!!

There should be a connector under the back seat, that goes to the fuel pump, disconnect that, and get one person to try and start the car, while you place your multimeter connection on the connectors. See if there's any voltage getting through. Actually is the tank back on the car? The better way is to check if fuel pump is working before re installing tank.
alcyon is online now   Reply With Quote
The Following User Likes alcyon For This Useful Post:
tauto (10-13-2017)
Reply

  Zerotohundred.com > Car Discussions > Car Talk

Previous: Previous Thread | Next Thread :Next

Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

SEARCH

Our YouTube Videos









2000 - 2017 Zerotohundred.com - The Automotive Enthusiasts' Network | Tags | Terms of Use | Visitor Agreement | Privacy Policy | Contact Us | Privacy Statement | Top