tufoil in 4G93T - the preview n review-

Lord_darkslide

Known Member
Senior Member

Lord_darkslide

Known Member
Senior Member
Oct 19, 2005
451
0
1,516
hello to all tufoil dealers....

i have read about a guy who is using a 4G63 engine giving a good review about tufoil treatment... ok as u all already know that 4Gseries engine always got the tappet sound... and i am using 4G93T (gsr) engine also facing this problem...

and i read also a shop carry tufoil in sitiawan.. near the place i live...

Asia Auto Service Centre
6 Taman Kim Joo
Jalan Raja Omar
32000 Sitiawan, Perak

Mr. Pan Kee Fong
05-6913645/0165583152

thats great i will get a bottle of tufoil this coming monday and will review the product on my engine...

history of my engine... i always sevice at 5k km and thats about every 2 month.... work and travelling... haihz...
as far as i remember....

use caltex havoline (15-40w)-------------> tappet sound everyday... stop using this oil on the spot...

use shell semi-synth (20-50w)-------------> tappet sound when nearly 5k (stik with it for a while)

use eneous moly oil semi-syth (15-40w)-----> tappets sound everyday... damn frustrated

use penzoil GT (20-50w) minreal ------> near 5k tappet sound again

use penzoil GT (20-50w) minreal + Lubeguard (blue bottle) -----> tappet sound gone for about 3k then come again...i consider it not changing anything

use penzoil GT (20-50w) minreal + X1R --------> sux... make my engine straight got tappet sound...

now using penzoil GT (20-50w) minreal with not adding anything again -------------> tappets sound when near 5k....



so now i just change my oil... and i wanna test the tufoil... i will post my result every 2-3 days and we'll see what gonna happen...

if using tufoil also got tappet sound... next month i go service my lash/tappets or what ever it is...

thanks
 

Northiswara

2,000 RPM
Senior Member

Northiswara

2,000 RPM
Senior Member
Dec 21, 2005
2,589
7
1,638
bro,
there is a user who complain tappet sound on his 4g63t.
why this turbo engine got tappet sound?

my 4g13 carburator also got tapet sound. then the mechanic realign so called adjust the valve/tappet then the sound gone.
 

wailup

Known Member
Senior Member

wailup

Known Member
Senior Member
Apr 3, 2009
186
3
1,518
im another user of 4g93t

after transplant:
use ravenol semi-syn - no tappet sound, but after 1.5k, oil become very dirty, maybe due to sludge/deposit from 'japan'
use bardahl semi-syn+x1r - tappet sound sound for few days, then gone for a good 3k only.
use bardahl full-syn + nothing - tappet sound for few days also, then gone for a good 3k also...
now bardahl full-syn + tufoil - tappet sound on the day, and it was GONE during night driving on the same day..

and i will evaluate how long will it last.. and post my findings.
 

g88

3,000 RPM
Senior Member

g88

3,000 RPM
Senior Member
Jan 28, 2004
3,081
54
3,148
bro,
there is a user who complain tappet sound on his 4g63t.
why this turbo engine got tappet sound?

my 4g13 carburator also got tapet sound. then the mechanic realign so called adjust the valve/tappet then the sound gone.
U are wrong. 16v is running on Hydrolic lifter...totally different compare to your 12 valve engine...its self adjust
 

wft6184

Active Member
Senior Member

wft6184

Active Member
Senior Member
Jun 26, 2008
29
0
1,506
4G93T is like taht. but i`m using ELF 10w30, it usally got soung in the morning when i start the engine and the tappet sound will gone about 10 seconds. maybe is the oil grade problem.
 

liz@rd

Known Member
Senior Member

liz@rd

Known Member
Senior Member
Sep 25, 2007
492
57
1,528
Kuala Lumpur
been using castrol magnatec all this while , that day back side itchy go try q8 semi syn also , next day teppet immediately appeared , car sluggish , less then 2000km clocked changed but damaged is there alrdy

that day i bought tufoil as well , works kinda charm , teppet was softer but not gone , downside all of a sudden i think something is wrong with the piston ring alrdy ...

let's say turn on air con , so it will shut down when the temp matches the setting of ur coolness , so what happened was , whenever it shuts down and start running again blue smoke appear , not much but noticeable , haha i also dunno what 2 say ,

but i guess tufoil is ok le , a bit pricey thou ...
 

wailup

Known Member
Senior Member

wailup

Known Member
Senior Member
Apr 3, 2009
186
3
1,518
lizard. your oil level got go down mah? if it doesnt go down, then ok la..
no problem giving out some blue smoke to those who are chasing you from behind eh.. kekekeke.
 

wailup

Known Member
Senior Member

wailup

Known Member
Senior Member
Apr 3, 2009
186
3
1,518
m another user of 4g93t

after transplant:
use ravenol semi-syn - no tappet sound, but after 1.5k, oil become very dirty, maybe due to sludge/deposit from 'japan'
use bardahl semi-syn+x1r - tappet sound sound for few days, then gone for a good 3k only.
use bardahl full-syn + nothing - tappet sound for few days also, then gone for a good 3k also...
use bardahl full-syn + tufoil - tappet sound on the day, and it was GONE during night driving on the same day (reach 3k now, and the tappet sound came on IMMEDIATELY)
now halvoline semi-syn + 1/2 tufoil + mitsu oil filter - no tappet sound

no more confidence with bardahl in my 4g93t. using halvoline (which previously i use for my 4g15p), lets see how long can it last now.. hmmm...