Steering Vibrate, on wheel balanced already..

arrowhead

Senior Member
Senior Member

arrowhead

Senior Member
Senior Member
Aug 20, 2004
4,623
152
3,163
Damansara/PJ
to all the sifu's, pls help me diagnose my problem.

i changed to a new set of wheels and right after that, i noticed my steering vibrates when i hit 120km. below that, its fine.

brought back to do "on-wheel" balancing, it didnt vibrate 1 bit. so the mechanic said, possible due to the rear, and then he went to balance my rear.

tested it on the hway, still vibrate @ about 120km/h.

problem is, sometimes it starts vibrating @ 100km/h - 120km/h, then it'll stop when i go over. the i slowed down, then brought it back up to 100km/h, no vibration.

wth? sekejap ada sekejap takda...

i've singled out these few potential probs, maybe u guys can add in so i can check

1. tire makan 1 side?
2. wheel/hub bearing?
3. c/v joint needs more grease?
4. lsd problem?
:confused:


thanks
 

jy_1990

Active Member
Senior Member

jy_1990

Active Member
Senior Member
Feb 24, 2009
25
0
1,501
I am having the same problem! but i guess it's because of the imperfect rims... can i know if your rims are new rims?
 

g4i8y0t

1,000 RPM
Senior Member

g4i8y0t

1,000 RPM
Senior Member
Aug 5, 2010
1,216
330
683
Kedah
I had the same problem too a few months ago. Problem solved when I change my steering rack and the front tyres (botak already).
 

arrowhead

Senior Member
Senior Member

arrowhead

Senior Member
Senior Member
Aug 20, 2004
4,623
152
3,163
Damansara/PJ
Rims are new. Not used.

Steering rack? My tuner said my steering lately got alot free play, possibly on the verge of dying.. Aiyoo. So many problems coming at the same time.

Thanks. Will get them checked.
 

arrowhead

Senior Member
Senior Member

arrowhead

Senior Member
Senior Member
Aug 20, 2004
4,623
152
3,163
Damansara/PJ
not so soon bro, probably will only visit my foremen next saturday, that is, if he is free to troubleshoot.. else i'll just drive @ 80km/h HAHAHAHA
 

^pomen_GTR^

7,000 RPM
Senior Member

^pomen_GTR^

7,000 RPM
Senior Member
May 13, 2010
7,510
1,688
1,713
The Mines
last time i kena this because my tyre is cheap indo tyre where when thread almost botak the tyre wobble....ekekekek


but it might worth checking your tie rod also...
 

cacin

1,000 RPM
Senior Member

cacin

1,000 RPM
Senior Member
Mar 9, 2005
1,000
5
3,138
Penang
Visit site
happens to me too, when go to the shop, it turns out the OEM rim bengkok. . .

most likely due to masuk lubang. . .
Rim was 17". forgot the tyre profile. . .
don't want to change rim yet, so had to use spare tyre, the worst case bengkok become spare tyre and the least bengkok one to the rear. . .

probably need to look for 16" rims la after this. . .
 

arrowhead

Senior Member
Senior Member

arrowhead

Senior Member
Senior Member
Aug 20, 2004
4,623
152
3,163
Damansara/PJ
im quite sure my rims are fine, just got new set. anyway, will update when i find out.. else, i might just leave it as i dont drive it often..
 

G221

Over 10,000 RPM!
Senior Member

G221

Over 10,000 RPM!
Senior Member
Jan 15, 2004
13,345
61
3,148
KL
uneven front tyres bro (tayar tak rata)...got a lot of threads but uneven. try swap front to rear, rear to front. or better still. change front tyres.

normally happens because of bent rims, but if rims have been repaired, then should be the uneven tyres. Even after u did the on wheel balancing, the problem will still be there.

either change to used, good condition front tyres (low buget) or change to new front tyres (got budget).

good luck.
 

arrowhead

Senior Member
Senior Member

arrowhead

Senior Member
Senior Member
Aug 20, 2004
4,623
152
3,163
Damansara/PJ
yup. i solely suspect is my tires. anyhow, ive learnt to live with that ... drive below the vibration point.. which is 100km/h.. haha
 

AD_EG

6,000 RPM
Senior Member

AD_EG

6,000 RPM
Senior Member
Apr 5, 2009
6,331
231
1,663
Ipoh
maybe the rim has a defect? try to rotate and see if that solves anything.