question about sm4 h22a engine mounting

skf

Known Member
Senior Member

skf

Known Member
Senior Member
May 8, 2005
103
1
3,018
my honda sm4 auto aldy convert to h22a manual
but will feel vibrate when idling , rpm stable
i found out the mech using sm4 auto Rear engine mounting which got vacuum, is this the reason make my car vibrate when idling ? Hope sm4 h22a owner can give me help me !
 

Long6099

Active Member
Senior Member

Long6099

Active Member
Senior Member
Sep 1, 2009
25
0
1,501
Miri
hey bro..sm4 auto Rear engine mounting which got vacuum?what's it?lolz..btw I'm driving sm4 with H22A(M) too..din't experience with this yet, did u check issit whether ur engine mounting still good in condition?mayb the getah dah pecah?u can ask any sifu to help u up with this prob..hehe..ohya, after u converted to H22A(M)..any minor prob? like when u chg gear nt smooth or smthg else?
 

YRvi

Known Member
Senior Member

YRvi

Known Member
Senior Member
Oct 5, 2006
239
27
1,528
KL
Long, do u face this problem too(when u chg gear nt smooth or smthg else)?
 

skf

Known Member
Senior Member

skf

Known Member
Senior Member
Thread starter
May 8, 2005
103
1
3,018
hey bro..sm4 auto Rear engine mounting which got vacuum?what's it?lolz..btw I'm driving sm4 with H22A(M) too..din't experience with this yet, did u check issit whether ur engine mounting still good in condition?mayb the getah dah pecah?u can ask any sifu to help u up with this prob..hehe..ohya, after u converted to H22A(M)..any minor prob? like when u chg gear nt smooth or smthg else?
Wah, me also from sarawak, I think I ever see your white sm4
I m from btu
Engine don't has problem , just need change vtec solenoid seal, oil pan gasket and flywheel seal, but leaking again ,poor mech from miri
B4 I changing new gear oil ,when 4gear shift to 5 gear got sound ,after gear oil change problem solved
Can u show me your rear engine mounting pic? Thx
 

Long6099

Active Member
Senior Member

Long6099

Active Member
Senior Member
Sep 1, 2009
25
0
1,501
Miri
Long, do u face this problem too(when u chg gear nt smooth or smthg else)?
Yes bro..i face this prob too,i ask my fren tat drove eg8 b16a with manual also have same prob wif this..he said mayb after converted engine then the gear shift thr need to use some grease to solve the prob but i tried b4,still the same..duno why =.= i asked my mech, he said gearbox won't have this prob..

Wah, me also from sarawak, I think I ever see your white sm4
I m from btu
Engine don't has problem , just need change vtec solenoid seal, oil pan gasket and flywheel seal, but leaking again ,poor mech from miri
B4 I changing new gear oil ,when 4gear shift to 5 gear got sound ,after gear oil change problem solved
Can u show me your rear engine mounting pic? Thx
hahaha..nice to meet u bro..ever see my sm4 in Miri?tat's ur luck dude :P how bout urs? can post ur car photo here?wan to have a look of it..hehe.. chg vtec solenoid seal?i ever chg it last yr..still leaking? which mech u went to?near piasau area? ehh,same prob as mine too,chg gear from 4th gear to 5th gear got sound..sucks man..haha..chg gear oil can solve it?then i try chg it then.. ^.^ Ok,i try take photo & post here..btw,do u guys have facebook?hehe