car unable to startup at 'P', but shift to 'N' will do!

swgiant

Active Member

swgiant

Active Member
May 11, 2013
27
0
501
Kuala Lumpur
Almost each morning, the car unable to be started at 'P' position. Have to shift to 'N' and start the car. Is it a gearbox starting failure symptom? Anybody experience this before?
 

punk

Known Member
Senior Member

punk

Known Member
Senior Member
Aug 6, 2011
361
76
528
Negeri Sembilan
What car r u driving?

Experience it before in myvi, the gear indicator on meter gone.
The car can't start.

i shake the gear stick until the gear indicator pop out and the car can finally start.
The guy in SC say it is the switch problem and they lubricate it.

Maybe u can try shake/adjust the gearstick and start. ( jus shake it no need change to R,N, )
 

es2611

500 RPM
Senior Member

es2611

500 RPM
Senior Member
Jan 10, 2006
954
175
1,543
try and check the gbox sensor. my previous experience due to dirty gbox connector thus the car cant start.
 

es2611

500 RPM
Senior Member

es2611

500 RPM
Senior Member
Jan 10, 2006
954
175
1,543
if the gear box sensor problem then is it a big cost to repair ?
no need to repair because the SC opened, cleaned and put it back together. i was only charged at RM20 for labour.

to what extend ur problem im unsure, thus the cost may varies.
what car ur driving?
 

swgiant

Active Member

swgiant

Active Member
May 11, 2013
27
0
501
Kuala Lumpur
90' of honda accord inspire cb5.
Asked few of workshops and they mentioned that the symptom is likely a gearbox sensor/switch problem.
Although it is a small problem however cb5 part really hard to be sourced!
RM 400+ for a new unit, have to wait for a week as imported from other country.
 

vr2turbo

Beyond 20,000 RPM!
Helmet Clan
Moderator

vr2turbo

Beyond 20,000 RPM!
Helmet Clan
Moderator
May 11, 2010
29,380
8,204
1,713
Petaling Jaya
Yup, probably the gear stick / gear box sensor....

That is the problem driving recon and/or direct imported cars.....