1. Hello! We've made major changes to both the Forums and Marketplace section recently. Please join the discussion and tell us your feedback! Read Here for urgent matters, send an email to forums@zerotohundred.com | Update: User Like count is back | Current Progress: Adding improvments to The Marketplace
    Dismiss Notice

Low oil pressure at idle and Mivec mode not cutting in 4G92 MIVEC help!

Discussion in 'Car Talk' started by jay_lancer, Jan 5, 2018.

  1. jay_lancer

    jay_lancer Active Member

    Joined:
    Aug 21, 2015
    Messages:
    271
    Likes Received:
    51
    Hi I have a Lancer with a swap to a 4G92 MIVEC as per the picture:

    [​IMG]

    Recently the oil pressure has started to go low when the engine is at idle/tickover.

    [​IMG]

    This is shown on my oil pressure gauge as well as the oil light on the dashboard had been flickering.

    Also the car won't go into MIVEC mode.

    I have checked the oil, it is at the correct level on the dip stick and was only changed about 3000 KM ago, running 10W40 fully synthetic oil.

    Everything was working fine previously, then after a long fast run on a clear motorway where I was able to go into MIVEC mode, when I turned off the motorway and stopped at some traffic lights noticed the low oil pressure at idle.

    The oil pressure for regular driving looks fine.

    Any idea's about to fix this issue?

    Many thanks
     

    Attached Files:

    #1 jay_lancer, Jan 5, 2018
    Last edited: Jan 6, 2018
  2. sweelt

    sweelt Well-Known Member

    Joined:
    Nov 6, 2016
    Messages:
    1,699
    Likes Received:
    142
    #2 sweelt, Jan 6, 2018
    Last edited: Jan 6, 2018
  3. vr2turbo

    vr2turbo Moderator
    Helmet Clan Moderator

    Joined:
    May 11, 2010
    Messages:
    26,749
    Likes Received:
    7,815
    Looks like need to change the oil pump. Better do fast as Oil starvation is not good for the engine
     
  4. sanekit

    sanekit Well-Known Member

    Joined:
    Dec 9, 2015
    Messages:
    1,042
    Likes Received:
    76
    Oil pump problem like vr2turbo said. the oil press been that way since u noticed it?
     
  5. jay_lancer

    jay_lancer Active Member

    Joined:
    Aug 21, 2015
    Messages:
    271
    Likes Received:
    51
    Hi

    Thanks for the reply's, have read that my engine can suffer from oil pickup in the sump getting blocked, will look into it, won't be driving it much until sorted out

    cheers
     
  6. y2188

    y2188 Member

    Joined:
    Jan 4, 2016
    Messages:
    436
    Likes Received:
    36
    Is your oil pressure level same as before? 1bar seems a bit weak but still fairly normal, if the pressure is the same as before, try check your mivec solenoid.
     
  7. lsm1991

    lsm1991 Senior Member
    Senior Member

    Joined:
    Sep 30, 2011
    Messages:
    952
    Likes Received:
    93
    yeah 1 bar isnt horribly bad yet..... depending on the amount of wear, 1bar per 1k rpms can be considered 'sort of normal'
     
  8. jay_lancer

    jay_lancer Active Member

    Joined:
    Aug 21, 2015
    Messages:
    271
    Likes Received:
    51
    definitely a little lower because the alarm was activated, also oil light on the dash board came on.

    Have been advised to try an oil change to 5W50 fully synthetic oil, will do that, and check the MIVEC solenoid.

    Many thanks!
     
  9. ^pomen_GTR^

    ^pomen_GTR^ Senior Member
    Senior Member

    Joined:
    May 13, 2010
    Messages:
    7,190
    Likes Received:
    1,637
    change oil pump..

    new billet pump preferred...
     
  10. vr2turbo

    vr2turbo Moderator
    Helmet Clan Moderator

    Joined:
    May 11, 2010
    Messages:
    26,749
    Likes Received:
    7,815
    Since normal drive the pressure is normal, could it be the oil pressure sensor problem?
     
  11. lsm1991

    lsm1991 Senior Member
    Senior Member

    Joined:
    Sep 30, 2011
    Messages:
    952
    Likes Received:
    93
    since oil pressure goes up with the rpm (till a certain point) si if it actually is starving, it will seem fine when you are giving it some revs. Afaik, it would only know if the pressure is fine or too low without taking into account the rpm speeds (on my old junk car at least, it isnt able to relate the rpm and oil pressure)
    and since he has 2 sensors (one stock, providing ecu data hense the dash light and the other for the defi, which is also going off)


    jay, dont think changing to heavier oil will solve anything, but instead only mask the issue if it works. (my 2 cents)
     
  12. sanekit

    sanekit Well-Known Member

    Joined:
    Dec 9, 2015
    Messages:
    1,042
    Likes Received:
    76
    oil pressure need to check under load. free revs sometimes pressure is ok. :driver:
     
  13. lsm1991

    lsm1991 Senior Member
    Senior Member

    Joined:
    Sep 30, 2011
    Messages:
    952
    Likes Received:
    93
    oh didnt know there would be any dif

    **actually... am quite sure there will be no dif, oil pressure should (afaik-lah) be affected by the temps (affecting viscosity) and rpms.
     
    #13 lsm1991, Jan 11, 2018
    Last edited: Jan 11, 2018
  14. jay_lancer

    jay_lancer Active Member

    Joined:
    Aug 21, 2015
    Messages:
    271
    Likes Received:
    51
    I think I will try an oil and oil filter change, maybe just partly blocked oil filter?

    does anyone know the best oil filter to buy for 4G92 MIVEC Gen 2?

    If that doesn't work will have to look into changing the oil pump.

    cheers
     
  15. lsm1991

    lsm1991 Senior Member
    Senior Member

    Joined:
    Sep 30, 2011
    Messages:
    952
    Likes Received:
    93
    any filter will do really... am running proton filters on my car...
     
  16. parakey

    parakey Senior Member
    Senior Member

    Joined:
    Apr 30, 2012
    Messages:
    490
    Likes Received:
    86
    Is there any chance there's oil sludge in your engine?
     
  17. vr2turbo

    vr2turbo Moderator
    Helmet Clan Moderator

    Joined:
    May 11, 2010
    Messages:
    26,749
    Likes Received:
    7,815
    Yup, my Mitsu VR also running Proton filters.....:driver:
     
  18. jay_lancer

    jay_lancer Active Member

    Joined:
    Aug 21, 2015
    Messages:
    271
    Likes Received:
    51
    The oil on the dipstick looks pretty clean but its possible, anyway hopefully an oil and oil filter change will help if this is the case.

    It was a used engine so no idea how long it at been sitting before I bought it and installed it.

    Anyway investigations have been on hold for the last few days as I have had food poisoning :puke:

    slowly starting to feel better so will look to get the oil change done next week

    cheers
     
  19. sweelt

    sweelt Well-Known Member

    Joined:
    Nov 6, 2016
    Messages:
    1,699
    Likes Received:
    142
    take charcoal pills. Hope it help.
    Drink more water.:idea:
     
  20. vr2turbo

    vr2turbo Moderator
    Helmet Clan Moderator

    Joined:
    May 11, 2010
    Messages:
    26,749
    Likes Received:
    7,815
    Now is discussion to help car owner, then later back to owner's car......lol:rofl:
     

Share This Page